Scott Hanselman

DasBlog 1.7 and Free Text Box

March 8, '05 Comments [1] Posted in ASP.NET | DasBlog
Sponsored By

Clemens mentioned to me that after upgrading in-place to DasBlog they are seeing a BLANK page when visiting the Administration "Edit Entry" page.

This appears to be some left over schmutz somewhere in a Temporary ASP.NET Files folder as it relates to the upgraded version of FreeTextBox that DasBlog 1.7 included. Somewhere in the temp world the FTB versions aren't lining up.

I had this problem myself, and I fixed it by doing a fresh deploy of my bin folder. I backed it up, delete all of bin, and redeployed all the application assemblies and resource assemblies. Also confirm that you've got the latest versions of all ASPX and ASCX files.

About Scott

Scott Hanselman is a former professor, former Chief Architect in finance, now speaker, consultant, father, diabetic, and Microsoft employee. He is a failed stand-up comic, a cornrower, and a book author.

facebook twitter subscribe
About   Newsletter
Sponsored By
Hosting By
Dedicated Windows Server Hosting by SherWeb
Wednesday, 09 March 2005 15:51:12 UTC
I also had a "blank" edit entry page, but only in IE. It looked fine in Firefox (some of the buttons don't work, but that's a different issue). Anyway, I looked at the source HTML when in IE and there was a ton of FTB stuff there. I don't know if it was the full stuff since I have never looked closely at what used to be there. I am thinking it has something to do with the CSS layout I am using in my custom template, but I haven't had time to dig into it yet, and I did not try the standard templates.

Anyway, this may be another scenario for getting a "blank" page.
Comments are closed.

Disclaimer: The opinions expressed herein are my own personal opinions and do not represent my employer's view in any way.